Skip to content

Aqua

June 19, 2011

We now have decent water production right at 1:00 ft. It is still rather yellow or mustard colored but that should flush clean. I believe I have a video to edit and post but that won’t happen today.

Now that it looks like I’ll have something to pump, I rented equipment and trenched back from the well site to the back of the house. I have some manual labor ahead to get under some previously pulled conduit, wire and copper gas lines.

But largely the main trench is done and I’ve started on the PVC main that will run to the basement. While I don’t plan to use this well for normal household use, I am going to locate the pressure tank in the basement (no freezing, had an experience with that @ the mountain property.) Additionally, the plan is still to install and open loop ground source heat pump that uses this water as a heat exchange medium. More on that later…

In the meantime, a couple of shots after the main rough trench was being cut and the pvc gluing was about to ramp up.

After spending the day int he sun I am whupped, cross eyed and too tired to proof much of anything, so please forgive the typos and related I won’t catch until tommorrow…

Advertisements
2 Comments leave one →
  1. Clay permalink
    June 20, 2011 11:10 am

    If you’re really going off the grid with this, why not install a windmill to drive your pump?

    • June 20, 2011 11:45 am

      Ha.
      The historical review board would have a field day with that eh?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: